Как пофиксить ошибку 14 апреля 2016 - 16:36
Посетители, находящиеся в группе Гости, не могут оставлять комментарии.
slava881 slava 11 апреля 2016 - 16:01
Группа: Посетитель
Сообщений: 33
Регистрация: 20.11.2015

Всем доброго времени суток. С тех пор как я перевёл свой сервер на версию 1.9 у меня начали часто появляться ошибки в плагинах. Насколько я видел на других серверах там нет таких ошибок хотя я использую последние версии плагинов. Вот одна из ошибок: при заходе на сервер в чате высвечивается приветствие (мотд от essestals) но там помимо этого появляется какая-то фигня. Помогите пофиксить это. Заранее спасибо. Вот ссылка на скрин (просто не могу вставить её сюда)                             https://yadi.sk/d/y41c9StzquDqU

Антон Лберецкий 11 апреля 2016 - 17:16
Группа: Посетитель
Сообщений: 150
Регистрация: 31.07.2015

Я сталкивался с такой ошибкой, но не помню что это было. Сейчас погуглю немного и напишу если что. Кстати, эта херь может быть и от античита , если он есть.

Анатолий Денисов 11 апреля 2016 - 17:58
Группа: Клиент
Сообщений: 1450
Регистрация: 1.01.1970

  • В Essentials есть текстовый документ для Мотд, называется Motd.tx вот в нем поставлены лишние пробелы .
  • Либо пробелы удалить нужно, либо вообще сам Файлик Motd удалить. 
  • Так как я понял, автор этой сборки из-за отсутствия опыта добавил текст сообщения о регистрации в Essentials из-за того, что у него стоял устаревший плагин регистрации, который из-за несовместимости с версией ядра не мог выводить эти сообщения.
  • Вообщем файл МОТД нужно либо удалить и установить плагин регистрации последней версии, либо переписать МОТД и не допускать, чтобы в нем не было пробелов.
  • (Но плагин регистрации в любом случае нужно обновить до последний версии, так как в консоле он ошибками сыплет.)

slava881 slava 13 апреля 2016 - 01:01
Группа: Посетитель
Сообщений: 33
Регистрация: 20.11.2015

Спасибо вам огромное! Помогли! Только вот не могу найти authme на версию 1.9. Если кто знает ссылку то будте добры скиньте пожалуйста ссылку на плагин

Анатолий Денисов 13 апреля 2016 - 09:20
Группа: Клиент
Сообщений: 1450
Регистрация: 1.01.1970

Искать не нужно. На официальном сайте все версии есть. http://dev.bukkit.org/bukkit-plugins/authme-reloaded/files/

slava881 slava 14 апреля 2016 - 16:36
Группа: Посетитель
Сообщений: 33
Регистрация: 20.11.2015

Спасибо вам огромное😀 А я то по старинке пользовался authme 3.4 и про 5.3 ничего не знал так что спасибо

Выбрать