Помогите с плагином на цветное мотд сервера 1.9 14 апреля 2016 - 16:39
Посетители, находящиеся в группе Гости, не могут оставлять комментарии.
slava881 slava 18 марта 2016 - 22:37
Группа: Посетитель
Сообщений: 33
Регистрация: 20.11.2015

Всем доброго времени суток! Помогите найти плагин на мотд для сервера на версию 1.9.  Дело а том что самые последние релизы плагинов MotdManager, multimotd не работают на версии 1.9. Они попросту не отображают мотд. Обычный мотд меня не устраивает так как почти на все символы типо  []{}-_=+#@*^/, . ! : ; ' Пишет что недопустимые символы, ну и конечно оно не цветное. Я видел на новых серверах на версию 1.9 цветные мотд. Подскажите плагин. Заранее спасибо!

Анатолий Денисов 18 марта 2016 - 22:53
Группа: Клиент
Сообщений: 1450
Регистрация: 1.01.1970

  1. http://dev.bukkit.org/bukkit-plugins/motdmanager-reloaded/files/3-1-43-supports-1-9/
  2. https://www.spigotmc.org/resources/motdmanager-reloaded.16814/
Может это?

slava881 slava 14 апреля 2016 - 16:39
Группа: Посетитель
Сообщений: 33
Регистрация: 20.11.2015

Нет спасибо я нашел уже один мотд колор, который работает на 1.9 Ссылку дать не могу так как потерял уже сайт. Он называется мотд колор

Выбрать