Velocity не поддерживает моды?
  • NoName

    25 октября 2022 - 07:41
    Вы не авторизованы, войдите на сайт.
  • просмотр 301 | ответ 1
У меня есть сервер и он с Модами, игроки на него попадают через обычное лобби, на ядре Paper. Но если в качестве прокси-сервера использовать ядро Velocity, то игрокам при подключении выводится ошибка.
Получается, что Velocity больше не поддерживает моды?

This server has mods that require FML/Forge to be installed on the client
  • NoName

    25 октября 2022 - 07:49
Знаю точно, что поддерживает до 1.13 версии Майнкрафт. 
А вот уже выше если версии использовать, то траблы какие-то с протоколом передачи данных у разработчиков ядра Forge и Velocity. Используйте лучше Waterfall - lightfall в дополнении с модом lightfall-client.