Фикс перевода Essestals
  • Автар пользователя
    slava881
    11 апреля 2016 - 16:01
    Вы не авторизованы, войдите на сайт.
  • 5 комментариев
Всем доброго времени суток. С тех пор как я перевёл свой сервер на версию 1.9 у меня начали часто появляться ошибки в плагинах. Насколько я видел на других серверах там нет таких ошибок хотя я использую последние версии плагинов. Вот одна из ошибок: при заходе на сервер в чате высвечивается приветствие (мотд от essestals) но там помимо этого появляется какая-то фигня. Помогите пофиксить это. Заранее спасибо. Вот ссылка на скрин (просто не могу вставить её сюда)                             https://yadi.sk/d/y41c9StzquDqU
  • Фото пользователя

    11 апреля 2016 - 17:16
Я сталкивался с такой ошибкой, но не помню что это было. Сейчас погуглю немного и напишу если что. Кстати, эта херь может быть и от античита , если он есть.
  • Фото пользователя Анатолий
    Анатолий
    11 апреля 2016 - 17:58

  • В Essentials есть текстовый документ для Мотд, называется Motd.tx вот в нем поставлены лишние пробелы .
  • Либо пробелы удалить нужно, либо вообще сам Файлик Motd удалить. 
  • Так как я понял, автор этой сборки из-за отсутствия опыта добавил текст сообщения о регистрации в Essentials из-за того, что у него стоял устаревший плагин регистрации, который из-за несовместимости с версией ядра не мог выводить эти сообщения.
  • Вообщем файл МОТД нужно либо удалить и установить плагин регистрации последней версии, либо переписать МОТД и не допускать, чтобы в нем не было пробелов.
  • (Но плагин регистрации в любом случае нужно обновить до последний версии, так как в консоле он ошибками сыплет.)
  • Фото пользователя slava881
    slava881
    13 апреля 2016 - 01:01
Спасибо вам огромное! Помогли! Только вот не могу найти authme на версию 1.9. Если кто знает ссылку то будте добры скиньте пожалуйста ссылку на плагин
  • Фото пользователя Анатолий
    Анатолий
    13 апреля 2016 - 09:20
Искать не нужно. На официальном сайте все версии есть.

http://dev.bukkit.org/bukkit-plugins/authme-reloaded/files/
  • Фото пользователя slava881
    slava881
    14 апреля 2016 - 16:36
Спасибо вам огромное😀 А я то по старинке пользовался authme 3.4 и про 5.3 ничего не знал так что спасибо