Вопрос по поводу BuildTools?
  • Автар пользователя
    RasvetTM
    10 марта 2021 - 18:19
    Вы не авторизованы, войдите на сайт.
  • 16 комментариев
Здравствуйте нужно помощь с ядром, скачал я спигод 1.16.5, перед запуском сервер дает 20 секунд прочитать сообщение, в нем написано что у меня не стабильная версия ядра, я погуглил. Говорят что нужно какой-то код вставить в start батник, ну я так и сделал, щас мне выдает ошибку. Помогите пожалуйста. 
  • Фото пользователя Алексей
    Алексей
    10 марта 2021 - 19:33
Без него сервер работает?
  • Фото пользователя RasvetTM
    RasvetTM
    10 марта 2021 - 19:34
незнаю не тестил, этот плагин мн енужен обязательно во избежание взлома аккаунтов других игроков
  • Фото пользователя Алексей
    Алексей
    10 марта 2021 - 19:35
А Authme разве недостаточно?
  • Фото пользователя RasvetTM
    RasvetTM
    10 марта 2021 - 19:36
его нет на 1.16.5
  • Фото пользователя Алексей
    Алексей
    10 марта 2021 - 19:38
Для 1.16.5 - скачать можно тут.
Это самая новейшая версия Authme  - скачать.
Прекрасно работает на 1.16.5 при чём даже исправлен конфликт с плагином LuckPerms.
Впрочем она доступна для авто-установки из репозитория.
  • Фото пользователя RasvetTM
    RasvetTM
    10 марта 2021 - 19:40
там все 4 файла скачать нужно?
  • Фото пользователя Алексей
    Алексей
    10 марта 2021 - 19:41
Только этот - AuthMe-5.6.0-SNAPSHOT.jar