Как исправить: 'The version you used in not supported on this server'?
  • Автар пользователя
    OXXSI
    20 декабря 2019 - 16:17
    Вы не авторизованы, войдите на сайт.
  • 3 комментария
Что делать если залил на ваш сервер свою сюорку которую долго делал а при запуске сервера мне пишет The version you used in not supported on this server Хотя на моей сборке все было хорошо версия 1.12.2 была
  • Фото пользователя Владимир
    Владимир
    20 декабря 2019 - 16:30
OXXSI,  если залил 1.12.2  то и заходить нужно с клиента 1.12.2
  • Фото пользователя OXXSI
    OXXSI
    20 декабря 2019 - 16:41
Владимир,  Захожу с 1.12.2
  • Фото пользователя Сергей
    Сергей
    20 декабря 2019 - 16:51
OXXSI,  Ну тогда обнови или удали Этот плагин.

https://www.spigotmc.org/resources/protocolsupport.7201/

А вообще, не нужно включать древнюю версию Java7 с новыми версиями ядра.