Что за ошибка: requires mod versions ?

Посетители, находящиеся в группе Гости, не могут оставлять комментарии.
Fastie

9 марта 2019 - 19:45

Делал всё по вашему гайду, разве что моды ставил другие, но как только захотел включить сервер, что-бы всё проверить, появилась ошибка в консоли. (логи ниже) Моды:  AM2, AnimationApi, Better FPS, Biblio Craft, BiomesOPlenty,botania, IronBackpacks, ironchest, journeymap, mantle, tconstruct, thaumcraft, twilight forest. Версия майнкрафта: 1.7.10 Ядро: Claudron ЛОГИ: ХАСТЕБИН

1 комментарий

9 марта 2019 - 20:02

Почему нельзя брать и устанавливать моды, для своей версии FORGE? Обязательно устанавливать какие попало моды, чтобы потом сервер не запускался и терять время на решение вопроса? Ваш Forge: [19:36:35] [Server thread/INFO]: MinecraftForge v10.13.2.1272 Initialized А для мода требуется версия FORGE: The mod BiomesOPlenty (Biomes O' Plenty) requires mod versions [Forge@[10.13.4.1566,)] to be available Зачем загружать мод, для другой версии Forge, если можно зайти на сайт разработчика мода и выбрать мод, для своей версии Forge? Выбрать мод для своей версии Forge - ссылка.