Не работает плагин Changeskin
  • Автар пользователя
    verzhenya27
    22 февраля 2019 - 12:25
    Вы не авторизованы, войдите на сайт.
  • 10 комментариев
как активировать плагин Changeskin
  • Фото пользователя

    22 февраля 2019 - 12:36
verzhenya27 сказал(а): как активировать плагин Changeskin
Скачать его с нормального сайта на который его выложил разработчик и для своей версии сервера, а не какой попало.
  • Фото пользователя Виталий
    Виталий
    22 февраля 2019 - 12:41
verzhenya27 сказал(а): как активировать плагин Changeskin
Для начала плагин рабочий поставьте.
  • Фото пользователя Владимир
    Владимир
    22 февраля 2019 - 12:45
verzhenya27 сказал(а): как активировать плагин Changeskin
Есть только два сайта с плагинами и модами откуда следует скачивать. Это: 1. https://dev.bukkit.org 2. https://www.curseforge.com Всё остальное помойка с уязвимостями и нерабочим хлалом. Вот твой плагин: ( https://dev.bukkit.org/projects/changeskin/files ). Выбирай версию ту, что у тебя сервер и скачивай.
  • Фото пользователя verzhenya27
    verzhenya27
    24 февраля 2019 - 10:17
Виталий сказал(а): Для начала плагин рабочий поставьте.
это где?
  • Фото пользователя verzhenya27
    verzhenya27
    24 февраля 2019 - 10:19
Владимир сказал(а): Есть только два сайта с плагинами и модами откуда следует скачивать.Это:1. https://dev.bukkit.org2. https://www.curseforge.comВсё остальное помойка с уязвимостями и нерабочим хлалом.Вот твой плагин: ( https://dev.bukkit.org/projects/changeskin/files ).Выбирай версию ту, что у тебя сервер и скачивай.
если у меня на сервере версия 1.12.2 а её здесь нету
  • Фото пользователя

    24 февраля 2019 - 10:33
verzhenya27 сказал(а): если у меня на сервере версия 1.12.2 а её здесь нету
1.12 качай, не ошибёшься.
  • Фото пользователя verzhenya27
    verzhenya27
    24 февраля 2019 - 15:30
Валерий сказал(а): 1.12 качай, не ошибёшься.
Спасибо 
  • Фото пользователя verzhenya27
    verzhenya27
    25 февраля 2019 - 12:04
Валерий сказал(а): 1.12 качай, не ошибёшься.
Опять не работает
  • Фото пользователя Андрей
    Андрей
    25 февраля 2019 - 14:55
verzhenya27 сказал(а): Опять не работает
Качать надо с офф.  сайта и читать доки разработчика. К этому плагину требуется protocollib без него он работать не будет.  Скачать Protocollib.