Установка ядра Forge
  • Автар пользователя

    7 марта 2019 - 14:57
    Вы не авторизованы, войдите на сайт.
  • просмотра 2303 | ответа 22
Смотри и делай так, как на скринах.
  • Фото пользователя Rezzerv
    Rezzerv
    10 сентября 2021 - 18:33
Спасибо больше, помогло
  • Фото пользователя Rezzerv
    Rezzerv
    10 сентября 2021 - 18:37
Оказывается не помогло
Я не переставил ня ядро фордж, такая же проблема
  • Фото пользователя Алексей
    Алексей
    10 сентября 2021 - 18:48
это вообщем с файлами что-то связано. видимо полностью не перекачались, либо с ошибками.
  • Фото пользователя Rezzerv
    Rezzerv
    10 сентября 2021 - 19:08
Проблема решилась 5-ти кратной переустановкой сервера и форджа
  • Фото пользователя Алексей
    Алексей
    10 сентября 2021 - 19:09
Filezilla очень часто глубокие каталоги не создаёт.
Лучше Total Commander использовать или другие файловые менеджеры.
  • Фото пользователя Rezzerv
    Rezzerv
    10 сентября 2021 - 21:25
Появилась ещё одна проблема
  • Фото пользователя

    10 сентября 2021 - 21:33
Для начала удали все клиентские моды с сервера, такие как Jei и Optifine.
  • Фото пользователя Алексей
    Алексей
    10 сентября 2021 - 21:35
С модами что-то связано. Удалите все и по очереди устанавливайте, чтобы понять в каком из них проблема.
В КРАШ-РЕПОРТЕ думаю отображено какие моды виноваты.
  • Фото пользователя Rezzerv
    Rezzerv
    10 сентября 2021 - 21:45
Спасибо Алексей загрузил моды через Total Commander,
Вроде всё заработало
  • Фото пользователя OroHeK
    OroHeK
    5 января 2022 - 00:02
Добрый день, второй день пытаюсь установить на сервер моды, и при запуске сервера с Форджем идет ошибка.
Что делать не понимаю, так как не особо разбираюсь в настройках. Но устанавливаю Фордж, закидываю через ТС или Файлзиллу, и каждый раз ситуация как на скрине выше. На чистом серваке все нормально, все запускается, да и на прошлом серваке было все нормально. То ли я тупой то ли лыжи не едут.