Minecraft PE 1.18.11.01 (Vanilla)
  • VI
    virusolog
    21 марта 2022 - 19:12
    Вы не авторизованы, войдите на сайт.
  • просмотров 615 | ответов 10
Возможно ли установить данное ядро. и будет ли спавн мобов. Спасибо
иконка рекламы
РекламаЗаказать хостинг
Надёжный и качественный хостинг Minecraft 24/7 по доступным ценам.
Поддержка модов и плагинов, скоростные SSD диски и быстрая память DDR4.
  • NoName

    21 марта 2022 - 19:21
Вы имеете ввиду это ядро?

https://www.minecraft.net/en-us/download/server/bedrock
  • VI
    virusolog
    21 марта 2022 - 19:32
да. это ядро
  • Алексей
    Алексей
    21 марта 2022 - 19:41
Именно это Ядро запустить не получится, но вы можете использовать обычное ядро, например Spigot.
После запуска сервера можно будет установить плагин Geyser, который позволяет вход на сервер как с Java Edition, так и с Bedrock.
  • VI
    virusolog
    21 марта 2022 - 19:44
спасибо. попробую
  • ИВ
    Иван
    21 марта 2022 - 21:06
Обратите внимание, если будете устанавливать плагин Гейзер, то в конфигурации плагина нужно указать выделенный порт, он у вас на странице панели управления указан.
  • Алексей
    Алексей
    22 марта 2022 - 14:53
Если у вас будут вопросы по установке, напишите сюда, мы вам поможем.
  • VI
    virusolog
    22 марта 2022 - 19:29
Бьюсь полдня сегодня ..пытаюсь.. загрузил в корневую директорию ядро-Ваш сервер работает на ядре:  spigot-1.18.1.jar ✔-- сохранил (сервер остановлен). Далее с панели упр. переустановка. внизу версия java 17.. версию игры выбираем 1.18 ..ждем... далее старт сервера.. в консоли видим это малая часть
 [19:27:36 ERROR]: net.minecraft.server.MinecraftServer$$Lambda$3930/0x000000080142f098.run(Unknown Source)
 [19:27:36 ERROR]: java.base@17.0.1/java.lang.Thread.run(Thread.java:833)
 [19:27:36 ERROR]: ------------------------------
 [19:27:36 ERROR]: --- DO NOT REPORT THIS TO PAPER - THIS IS NOT A BUG OR A CRASH ---
 [19:27:36 ERROR]: ------------------------------
 [19:27:37] [Предупреждение]: Can\'t keep up! Is the server overloaded? Running 18519ms or 370 ticks behind
  • VI
    virusolog
    22 марта 2022 - 19:30
вобщем пробовал много разных версий spigot и ни одно не заработало.. хотя в видеоинструкциях все просто ... и работает сразу))))
  • Алексей
    Алексей
    22 марта 2022 - 19:33
Новые версии Майнкрафт очень требовательны к ресурсам, начиная с версии 1.16.4 сервер только при запуске может потреблять около двух гигабайт.
Если у вас менее двух гигабайт оперативной памяти заказано, то возможно не хватает для запуска.
Установите более старую версию Майнкрафт, например 1.12.2.