Беседка

Посетители, находящиеся в группе Гости, не могут оставлять комментарии.
Валерий

2 марта 2017 - 19:14

Привет, всем! Общаемся на любые темы об играх!

765 комментариев
WaroftheRings

8 февраля 2019 - 21:01

Для бедварса скайварса и других

8 февраля 2019 - 21:16

WaroftheRings сказал(а): Для бедварса скайварса и других
BungeeCord - для перемещения между СЕРВЕРАМИ, а не для бедварса скайварса и других. При чем тут вообще скайварсы, бедварсы , миры и ады. Вы чо ни как понять не можете? ДЛЯ ПЕРЕМЕЩЕНИЯ МЕЖДУ СЕРВЕРАМИ, СЕРВЕРАМИ, СЕРВЕРАМИ, СЕРВЕРАМИ.

AndroWin

26 февраля 2019 - 21:34

Поставил сборку 1.7.10 (zorotex)  Forge Там был встроенный, не в папке mods. Столкнулся с проблемой, что некоторые моды (Biomes O' Plenty, Thaumic Energistics и другие) пишут при запуске сервера необходим Forge минимум такой-то версии. Сервер не запускается, однако другие моды стабильно работают и версия Forge отображается намного выше чем требуют нерабочие моды.  Можно ли удалить встроенный Forge и заменить его на jar, который кидается в папку mods? СThaumic EnergisticsThaumic Energistics

26 февраля 2019 - 21:36

AndroWin сказал(а): Поставил сборку 1.7.10 (zorotex) Forge Там был встроенный, не в папке mods.Столкнулся с проблемой, что некоторые моды (Biomes O' Plenty, Thaumic Energistics и другие) пишут при запуске сервера необходим Forge минимум такой-то версии.Сервер не запускается, однако другие моды стабильно работают и версия Forge отображается намного выше чем требуют нерабочие моды. Можно ли удалить встроенный Forge и заменить его на jar, который кидается в папку mods?СThaumic EnergisticsThaumic Energistics
Ну так то Forge в ядро ставится, а не в папку. Можешь скинуть лог сервера или краш репорт, ну где написана версия Форджа.

AndroWin

26 февраля 2019 - 21:49

Валерий сказал(а): Ну так то Forge в ядро ставится, а не в папку.Можешь скинуть лог сервера или краш репорт, ну где написана версия Форджа.

26 февраля 2019 - 21:55

AndroWin сказал(а):
Ок, ща попробую сборку сделать с этим модом.

26 февраля 2019 - 22:00

Но по идее вот мод для твоей версии Forge

Сергей

26 февраля 2019 - 22:05

AndroWin сказал(а):
Вам просто нужно установить этот мод нужной версии.

26 февраля 2019 - 22:18

AndroWin сказал(а): Поставил сборку 1.7.10 (zorotex) Forge Там был встроенный, не в папке mods.Столкнулся с проблемой, что некоторые моды (Biomes O' Plenty, Thaumic Energistics и другие) пишут при запуске сервера необходим Forge минимум такой-то версии.Сервер не запускается, однако другие моды стабильно работают и версия Forge отображается намного выше чем требуют нерабочие моды. Можно ли удалить встроенный Forge и заменить его на jar, который кидается в папку mods?СThaumic EnergisticsThaumic Energistics
Я установил. Посмотри зайди. 5.9.137.117:30102

Анатолий

26 февраля 2019 - 22:41

AndroWin сказал(а): Поставил сборку 1.7.10 (zorotex) Forge Там был встроенный, не в папке mods.Столкнулся с проблемой, что некоторые моды (Biomes O' Plenty, Thaumic Energistics и другие) пишут при запуске сервера необходим Forge минимум такой-то версии.Сервер не запускается, однако другие моды стабильно работают и версия Forge отображается намного выше чем требуют нерабочие моды. Можно ли удалить встроенный Forge и заменить его на jar, который кидается в папку mods?СThaumic EnergisticsThaumic Energistics
Зачем удалять Фордж, если можно мод нужной версии загрузить. Ну с Biomes O' Plenty - то всё понятно, версию тебе уже скинули нужную, для твоего форджа. А что касается -  Thaumic Energistics  это дополнение к Thaumcraft тут ты должен его ставить ( Thaumic Energistics ) для версии Thaumcraft. Делов на 5 минут, а расписал как будто не знай чего.  И вообще у тебя есть FTP доступ, может как тебе вздумается сборку редактировать. И ещё в зависимостях, разработчик указал, что требуется для работы мод - Applied Energistics 2