Беседка

Посетители, находящиеся в группе Гости, не могут оставлять комментарии.
Валерий

2 марта 2017 - 19:14

Привет, всем! Общаемся на любые темы об играх!

762 комментария
WaroftheRings

24 января 2019 - 20:14

Они стоят на сервере и в клиенте

Виталий

24 января 2019 - 20:41

WaroftheRings сказал(а): Они стоят на сервере и в клиенте
как они могут стоять с ядром Craftbukkit?

WaroftheRings

24 января 2019 - 20:51

Его удалить?

Виталий

24 января 2019 - 21:12

WaroftheRings сказал(а): Его удалить?
есть раздел как моды ставить, почему бы там не посмотреть? там даже ролик есть.

WaroftheRings

25 января 2019 - 15:32

Всё по разделу сделал вот что пишет [15:21:50] [KCauldron version retrievier/WARN]: Error occured during retriving versionjava.lang.Throwable at kcauldron.KLog.log(KLog.java:30) [KLog.class:1.7.10-1492.150] at kcauldron.KLog.warning(KLog.java:41) [KLog.class:1.7.10-1492.150] at kcauldron.updater.KVersionRetriever.uncaughtException(KVersionRetriever.java:114) [KVersionRetriever.class:1.7.10-1492.150] at kcauldron.updater.KVersionRetriever.check(KVersionRetriever.java:94) [KVersionRetriever.class:1.7.10-1492.150] at kcauldron.updater.KVersionRetriever.run(KVersionRetriever.java:70) [KVersionRetriever.class:1.7.10-1492.150] at java.lang.Thread.run(Thread.java:748) [?:1.8.0_181]Caused by: java.lang.IllegalStateException: Status code isn't OK ... 3 more а на сервере вещей из модов просто нет

Виталий

25 января 2019 - 15:48

WaroftheRings сказал(а): Всё по разделу сделал вот что пишет
Если бы всё по разделу сделал, то работало бы. Там же русским языком сказано, что моды должны соответствовать версии сервера и версии Forg , так зачем же загружать туда какие попало моды других версий? Там вроде даже ссылка указана на сайта разработчиков модов где можно выбрать нужную версию. У тебя:  [15:42:11] [Инфо]: Forge Mod Loader version 7.99.4.1492 for Minecraft 1.7.10 А моды ты туда запихал: Forge Mod Loader version 10.13.4.1558

WaroftheRings

25 января 2019 - 16:18

а как в caukdron сменить версию forge?

Виталий

25 января 2019 - 16:50

Валерий сказал(а): Что-то не хватает для этого плагина, возможно плагина ProtocolSupport, прочитай доки разработчика плагина, думаю там написано.
Скачал новый ProtocolSupport, а всё равно ошибка. Вот такая: ссылка

WaroftheRings

25 января 2019 - 16:54

не мне надо именно forge менять

Виталий

25 января 2019 - 17:08

WaroftheRings сказал(а): не мне надо именно forge менять
Вот тут можно выбрать любой. https://files.minecraftforge.net/